Back to overview
Degraded
React Deploys
Sep 15 at 12:10pm EDT
Affected services
Main Page
CDN Network
Resolved
Sep 18 at 01:25pm EDT
Final preparations have been completed and the website may have some minute bugs. Personal pages will be done in due time, but for right now, everything should be good to go. Version 5.0.0 will be officially released
Affected services
Updated
Sep 17 at 07:42pm EDT
CDN is now completely up and running
Affected services
Created
Sep 15 at 12:10pm EDT
The website and its built-in CDN may be a bit slow in the coming hours and some routes may be missing for a while. We are actively in the process of updating the systems in an attempt to make them easier to maintain and for ease of accessibility.
Affected services